Sorry, this is incorrect. The HTML5 doctype is backwards compatible and therefore supported by all browsers. If you just changed the doctype (and didn't add any HTML5 semantic elements) then you must...