www.webdeveloper.com

Search:

Type: Posts; User: coothead

Page 1 of 20 1 2 3 4

Search: Search took 0.05 seconds; generated 8 minute(s) ago.

  1. Hi there ytesfay80, the background-image is...

    Hi there ytesfay80,


    the background-image is rendered OK in my version of Chrome - ( 35.0.1916.153 m ). ;)


    coothead
  2. No problem, you're very welcome. ;)

    No problem, you're very welcome. ;)
  3. Hi there triwebworks, the "link element"...

    Hi there triwebworks,


    the "link element" should not be on line #145. :eek:

    It must be positioned within the head section of the document - (lines #3 to #14). ;)


    coothead
  4. Replies
    1
    Views
    308

    Hi there hongho2, perhaps this will help...

    Hi there hongho2,


    perhaps this will help your cause...


    <!DOCTYPE html>
    <html lang="en">
    <head>
  5. Replies
    6
    Views
    407

    Hi there bennykedmi, try iy like this... ...

    Hi there bennykedmi,


    try iy like this...


    <!doctype html>
    <html>
    <head>
  6. Replies
    6
    Views
    524

    Hi there macnasty, and a warm welcome to...

    Hi there macnasty,


    and a warm welcome to these forums. ;)

    You seem to be over-complicating it a little bit. :eek:

    This would do the job...
  7. Replies
    9
    Views
    1,591

    Hi there NullDrone, the image is messy...

    Hi there NullDrone,


    the image is messy around the edges. :eek:

    Compare it with this....


    coothead
  8. No problem, you're very welcome. ;) ...

    No problem, you're very welcome. ;)



    coothead
  9. Hi there miatech, check out the attachment,...

    Hi there miatech,


    check out the attachment, which resolves your three issues. ;)



    coothead
  10. Hi there miatech, Have you rectified the...

    Hi there miatech,



    Have you rectified the site warning then?



    coothead
  11. Hi there miatech, unfortunately, this is...

    Hi there miatech,


    unfortunately, this is what I see when I visit you site...



    coothead
  12. Hi there TheGrumpyCat, and a warm welcome to...

    Hi there TheGrumpyCat,


    and a warm welcome to these forums. ;)

    Your "gallery.html" page icons worked perfectly for me using Firefox 28.0. :)

    Weird 404s were nowhere to be seen. :D
  13. Replies
    10
    Views
    971

    Hi there Bry, for a completely full page...

    Hi there Bry,


    for a completely full page "iframe element", code it like this...


    <!DOCTYPE html>
    <html lang="en">
    <head>
  14. Replies
    3
    Views
    1,059

    No problem, you're very welcome. ;) coothead

    No problem, you're very welcome. ;)


    coothead
  15. Replies
    11
    Views
    1,071

    Hi there Mandy, you did not cause any...

    Hi there Mandy,


    you did not cause any offence, rather surprise that you dismissed it
    even with the comprehensive explanatory link that was supplied. ;)

    But me though, being a bald headed ...
  16. Replies
    3
    Views
    1,059

    Hi there bellanko, try it like this... ...

    Hi there bellanko,


    try it like this...



    <!DOCTYPE html>
    <html> <!-- lang="cat" does not validate-->
    <head>
  17. Replies
    11
    Views
    1,071

    Hi there mandysutton, Do you actually...

    Hi there mandysutton,



    Do you actually believe that I would go to the trouble of giving you the
    solution to, and "Further reading" about your problem if it did not work. :confused:

    Here is...
  18. Replies
    11
    Views
    1,071

    Hi there mandysutton, the "img element" by...

    Hi there mandysutton,


    the "img element" by default is an "inline element" and,
    as such, has spacing to the right and to the bottom.

    To remove it add the highlighted attribute to your CSS ...
  19. Thread: @font-face

    by coothead
    Replies
    5
    Views
    699

    Hi there , this is what I see on my...

    Hi there <nick>,


    this is what I see on my test browsers using "Windows 7".

    Nothing is cut off, but IE11 does seem to have color problems. :eek:



    coothead
  20. Thread: @font-face

    by coothead
    Replies
    5
    Views
    699

    Hi there , and a warm welcome to these...

    Hi there <nick>,


    and a warm welcome to these forums. ;)

    Check out the attachment, it should, hopefully, resolve your problems. :)


    coothead
  21. Hi there BlondOverBlue, Obviously,...

    Hi there BlondOverBlue,





    Obviously, some one in your place of work has taken a distinctly unhealthy exception to you. :eek:

    I would strongly suggest that, for your future safety, you...
  22. Hi there BlondOverBlue, as our friend...

    Hi there BlondOverBlue,


    as our friend jedaisoul has already pointed out, you will need a local server to run PHP. ;)

    Here are a few links...

    WampServer
    XAMMP
    EasyPHP DevServer
  23. Hi there BlondOverBlue, and a warm welcome...

    Hi there BlondOverBlue,


    and a warm welcome to these forums. ;)

    Check out the attachment which contains a very basic PHP navigation.


    coothead
  24. Replies
    3
    Views
    575

    No problem, you're very welcome. ;) coothead

    No problem, you're very welcome. ;)


    coothead
  25. Replies
    3
    Views
    575

    Hi there mikec1987, and a warm welcome to...

    Hi there mikec1987,


    and a warm welcome to these forums. ;)

    Open the "index.html" file and scroll down to line 289, where you will find this...


    <script ...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4
HTML5 Development Center



Recent Articles