I'm having some trouble getting the required fields option to work in Jack's formmail.php script. I'm hosting with Godaddy (Linux plan) and using PHP v5.2. I've made the required updates as...