I have the following problem: plugin implementetd by myself and a (mozilla) sample plugin 'scriptable' work fine under the older mozilla browser versions (concrete Mozilla 1.7.13, plugin compiled...