www.webdeveloper.com

Search:

Type: Posts; User: thewebiphyer

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. I found out that there was a previous block...

    I found out that there was a previous block testing this - if(isset($_GET['logout'])) - that wasn't closed and, therefore, wasn't allowing a post method to even be tested for. sorry for the waste...
  2. server request method if statement not working

    this totally doesn't make sense but the following php...



    if($_SERVER['REQUEST_METHOD'] == "POST"){
    //code
    }else{
    echo $_POST['username'];
    }
  3. well okay then if no one is going to respond then...

    well okay then if no one is going to respond then forget it... I'll just unsubscribe from this i guess
  4. really? noone? I also found out that my problem...

    really? noone? I also found out that my problem only happens when certain users are logged in... REALLY confusing
  5. I am iterating on a multidimensional array which...

    I am iterating on a multidimensional array which contains information about users posts.

    I took at look at $post['username']... I'm not sure if the problem I'm having lies in the...
  6. sorry it took me so long to respond... I will be...

    sorry it took me so long to respond... I will be looking at what you said nogdog... I have a lot of projects going.. I'll let you know what i find
  7. before I do... is the code I have posted not...

    before I do... is the code I have posted not providing sufficient details to find the solution? I get very protective of my code so I don't like posting more than is absolutely necessary
  8. foreach loop confusion, condition passing but code doesn't render?

    I have a page where I'm using a foreach loop to cycle through users posts. The code for the text posts are rendering just fine, but what I don't get is a weird glitch in the video submissions.
    ...
  9. visibility issues with overflow in IE

    I think as developers most of us can agree that Internet Explorer is... well... basically the epitome of evil in the world of web browsers. But here is my dilemma.

    In the included screenshots you...
  10. if found out that the part it's not getting past...

    if found out that the part it's not getting past is the email validation section... I'm horrible with regular expressions so I tried googling regex's for an email and none of the result that looked...
  11. $db->query not working.. is it a sql error or something else?

    I have tried tweaking this code in every way imaginable (to me at least) with no success.. the query does not insert the data into my db so my form still does not work.. help???


    ...
  12. Replies
    2
    Views
    866

    Oh my heck... lol i feel stupid now... yea it was...

    Oh my heck... lol i feel stupid now... yea it was my lack of enctype='multipart/form-data'. thanks a ton for that... silly dumb mistakes... I've done this before so I don't know why i forgot that. ...
  13. Replies
    2
    Views
    866

    [RESOLVED] uploading images

    having trouble figuring out why this won't work. the picture doesn't appear in the directory afterwards and instead of a file path string in the db, it just says null in the next row in the db

    ...
  14. Replies
    3
    Views
    943

    tried that... it didn't work

    tried that... it didn't work
  15. Replies
    3
    Views
    943

    cookie name issues

    Okay so I'm running this script to set a cookie with the same name as the username of the person who logs in, but when I check my cookies after I run the script, the only cookie that is set from the...
  16. Replies
    0
    Views
    1,598

    jQuery animate not working properly

    in the following code i'm trying to get it so that the div in the html moves to the left as indicated when clicked and back to the right when clicked again, but when i click it a second time, it...
  17. Replies
    1
    Views
    2,899

    [RESOLVED] gradient syntax issue?

    here is the gradient css i have, but it doesn't work in IE9.. I'm confused



    background: -moz-linear-gradient(top, #ffffff 0%, #dddd00 100%);
    background: -webkit-gradient(linear, left top, left...
  18. paragraph tag with gradient bg? (IE issues)

    here is my css:



    filter: "progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffff', endColorstr='#01d1cc',GradientType=0 )";
    background-image: -ms-linear-gradient(bottom, #01d1cc...
  19. Replies
    12
    Views
    5,685

    I tried what you said an added that script to the...

    I tried what you said an added that script to the beginning of each page, but whenever I try to load any of the pages, it just gets stuck in a redirect loop and doesn't load anything... i think I may...
  20. Replies
    12
    Views
    5,685

    wow...i guess that would be simpler.. I'll give...

    wow...i guess that would be simpler.. I'll give it a shot and let you know if it works thanks for the suggestion
  21. Replies
    12
    Views
    5,685

    still no responses? I took another look at the...

    still no responses? I took another look at the code and thought that maybe when the browser navigates to home.php it is automatically rerouting to index.php because for some weird reason $logged is...
  22. Replies
    12
    Views
    5,685

    I had the edit this reply cause I changed a few...

    I had the edit this reply cause I changed a few things... my code now looks like this:


    <?php include_once("scripts/global.php");
    $message = '';
    if(isset($_POST['email'])){...
  23. Replies
    12
    Views
    5,685

    oh, I'm kind of new to php, I did this by...

    oh, I'm kind of new to php, I did this by watching a tutorial video... and everything works fine except it won't recognize my username and password after i 'register' and i 'login'... what am I...
  24. Replies
    12
    Views
    5,685

    Login form not working? sha1 problem?

    I don't know what exactly the problem is here, but I'm using xampp to run these scripts... it connects to the server, inputs the information just fine into the database with the registration script...
  25. Replies
    3
    Views
    1,014

    found the solution, it was as follows, i switch a...

    found the solution, it was as follows, i switch a few id's to classes and vice versa.. i guess class vs. id makes a difference


    <!DOCTYPE html>

    <html>
    <head>
    <title>Page Title</title>
    ...
Results 1 to 25 of 76
Page 1 of 4 1 2 3 4
HTML5 Development Center



Recent Articles