www.webdeveloper.com
Results 1 to 7 of 7

Thread: pegasus directory

  1. #1

    pegasus directory

    Hy there guys, this is the fifth look of my site, and i think i like this one best, so i was considdering to let it like this....can you tell me your oppinion, does it look ok?
    The link is : www.pegasusdirectory.com

  2. #2
    Join Date
    Feb 2006
    Location
    Ontario, CA
    Posts
    199

    Only 1 Suggestion

    I suggest that you open your site in 800 X 600. The background color moves the actual page to the right and the user has to scroll it back.

    I suggest that any website should fit in a 15" monitor horizontally, as people don't like to scroll horiztonally. Also, some developers allow text to become to long, left to right, and it then becomes difficult to read.

    Good Luck.
    Thanks from . . . Matt @ Launchnet
    I check layouts on two 15" monitors, one set at 800 X 600 and the other at 1024X768. It sure is nice to use two monitors at the same time. Copy and paste from one screen to the other from two different pages.

  3. #3
    Hy Launchnet, thx for your commet...the thing is that the page acts like that because of google ads, they are too big to fit on 600px...otherwise, the page will fit perfectly.
    And are you sure it's worth trying to fit on that resolution? I mean are there enough who use that resolution still?

  4. #4
    Join Date
    Feb 2006
    Location
    Ontario, CA
    Posts
    199

    800 X 600

    The odd thing is that when I load your site in 800 X 600, the right side of the page is not shown and a background color is shown on he left. Then, when I click on one of the links it opens in full screen and when I go back to your home page, the home page is displayed correctly and you do not have to scroll horizontally.

    I would check into this.
    Thanks from . . . Matt @ Launchnet
    I check layouts on two 15" monitors, one set at 800 X 600 and the other at 1024X768. It sure is nice to use two monitors at the same time. Copy and paste from one screen to the other from two different pages.

  5. #5
    I did....can't figure it out

  6. #6
    Join Date
    Jan 2005
    Location
    Frankfort, KY, USA
    Posts
    6,167
    Your page has some serious coding problems. You have pieces of coding in the <head> section which should be placed in the <body>. This could be causing some of the display problems Launchnet mentioned.

    Code:
    <div class="content"><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" 
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <meta name="description" content="A SEO friendly human edited directory.Submit here to be known on the net.Submit your link to our directory and get high quality traffic back to your site">
    <meta name="keywords" content="free,directory,directori,directorys,directoryesdirectories,SEO,friendly,SEO friendly,human,edited,human edited,link,links,submit,site,sites">
    <head><center><img src="/images/pegas.gif"></center><title>Pegasus Directory </title><meta http-equiv="Content-Type" content="text/html; charset=utf8" /><link rel="stylesheet" type="text/css" href="/main.css" /></head>
    Once you fix this, I suggest using the validator (http://validator.w3.org) to fix any other problems.

    KDLA
    FYI
    * My screen resolution is set at 1680x1050
    * I'm accessing your site through a T1 line
    * I'm probably viewing it using Firefox (unless browser is specified)

  7. #7
    thx man, this was really interesting...i fixed some of the bugs, and now i think the page works correctly.
    really thanks for this, if I could i'd buy you a beer :P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles