www.webdeveloper.com
Results 1 to 4 of 4

Thread: ASP: problem with IIS

  1. #1
    Join Date
    Aug 2004
    Location
    Italy
    Posts
    184

    ASP: problem with IIS

    Please help I'm going crazy

    I'm very new in ASP. I know I have to instal on my PC the IIS.

    I've installed it from the CD of Window. To check if everything is OK in the browser I type http://localhost/ but I only get this
    HTTP 500.100 - Error
    I've previously installed Apache server cos I was using PHP. Does this have some connection with my error? Notice that checkin IIS I stop Apache server.

    Please help!

    thanks
    A.

  2. #2
    Join Date
    Nov 2003
    Location
    Worthington, OH, USA
    Posts
    3,634
    From what I've read the 500.100 usually refers to a DB Provider installation or configuration error. See if this helps:

    http://support.microsoft.com/kb/q278604/
    54 68 65 42 65 61 72 4D 61 79

  3. #3
    Join Date
    Apr 2005
    Location
    Hastings, Sussex, UK.
    Posts
    244
    You could also dump the default installed ASP files and just put the following in the root and try that.

    index.asp
    Code:
    <%
      Response.Write "It works!"
    %>
    If that fails too then reinstall IIS.

  4. #4
    Join Date
    Aug 2004
    Location
    Italy
    Posts
    184
    thank u all.

    I just reinstalled everything again and now it works...hope I won't have anyother problems

    A.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles