www.webdeveloper.com
Results 1 to 4 of 4

Thread: "Disabled" property doesn't work.

  1. #1
    Join Date
    May 2003
    Posts
    5

    "Disabled" property doesn't work.

    I need to use the “disabled” property of a form control (like button, or text, or select).
    This property works fine with Internet Explorer but it doesn't work with Netscape: with Netscape the control isn't disabled! (I use disabled=”true”). How can I use "disabled" property with Netscape?
    Also, these form control objects have the “disabled” property that can be set in JavaScript with Internet Explorer, but Netscape Javascript don't recognize this property. Why?

  2. #2
    Join Date
    Dec 2002
    Location
    Calgary, Canada
    Posts
    6,120
    you must have SOCTYPE strict imported in your html page

    use the following

    disabled="disabled"
    Cheers

    Khalid

    Message Posting Guidelines In These Forums, Please read these before posting any question.
    Web site: webapplikations.com
    Web Resources Page:Web Resources

  3. #3
    Join Date
    May 2003
    Posts
    550
    In case your not used to using Doctypes, Khalid meant the
    Doctype has to be Strict.

  4. #4
    Join Date
    Dec 2002
    Location
    Calgary, Canada
    Posts
    6,120
    lol..thanks brendan...

    it was waaaay to early in the night..
    Cheers

    Khalid

    Message Posting Guidelines In These Forums, Please read these before posting any question.
    Web site: webapplikations.com
    Web Resources Page:Web Resources

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles