www.webdeveloper.com
Results 1 to 2 of 2

Thread: More trouble with linking to iframes.

  1. #1
    Join Date
    Mar 2003
    Location
    Oxford
    Posts
    13

    More trouble with linking to iframes.

    Hello, I have a table of thumbnails, and i want each thumbmail to display in an iframe on click. This all happens within a <div>

    Current code:

    <div id="juice">
    <table width="1000px" height="60px">
    <tr width="1000px" height="60px">
    <a href="red01.jpg" target="solo"><img height="60px" width="40px" src="red01.jpg"></a>
    </tr>
    </table>
    <p>
    <iframe src="red.jpg" name="solo" frameborder="0" scrolling="no" align="middle" width="75%">
    </iframe>
    </p>
    </div>

    The link isn't working. Can anyone help?

    Cheers
    Ed

  2. #2
    Join Date
    Feb 2003
    Location
    Wales, UK
    Posts
    3,147
    your code works for me

    attach the images and I'll try it with your images

    dave
    In a world without walls and fences - who needs Windows and Gates?! - Unknown Author
    "And there's Bill Gates, the...most...famous...man in the...ah...Microsoft." -- A TV commentator for the 2000 Olympics.


    Web Design Faq? | W3C | Validator | Accessibility testing | Speed up your PC | Wura | Box Model Research

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles