dcsimg
www.webdeveloper.com
Results 1 to 3 of 3

Thread: image problems

  1. #1
    Join Date
    Feb 2003
    Posts
    24

    image problems

    Hi everyone,

    I have a slide sshow image done with jpgs at the bottom of the page that I am doing for the church

    But it seem to open very slow and I have that little symbol (the box with the x) in it.

    Any ideas how I could clean it up a bit to get rid of this?

  2. #2
    Join Date
    Mar 2003
    Location
    Escondido, CA
    Posts
    998
    I don't think the slideshow is taking all that long to load. Looks to me like you have a 10 second delay built into the JS code. Change that to a shorter timeframe & you won't have the problem. Of course, your slides will change that much faster, too.

    I'm not a javascript person, but I'd expect that someone could come up with some code that would display the first image of your slideshow right away, instead of waiting 10 seconds. You'd probably be better off posting this thread in the JavaScript forum.

    Good luck.
    Aronya1

  3. #3
    Join Date
    Apr 2003
    Location
    UK
    Posts
    2,203
    It is not a delay as such, it is because you do not have an image stated in the IMG tag src.

    This means that no image will be shown until the slideshow runs

    I suggest making this the last image in your array so you need to add 1cor620.jpg to the IMG tag src like this.


    <IMG style="FILTER: progid:DXImageTransform.Microsoft.Stretch(stretchStyle='PUSH')" src="1cor620.jpg" border=0 name=cube>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles