www.webdeveloper.com
Results 1 to 3 of 3

Thread: swf works great in firefox, but shows nothing in IE 6 and IE 7

  1. #1
    Join Date
    Jul 2006
    Posts
    146

    swf works great in firefox, but shows nothing in IE 6 and IE 7

    http://www.iptaichi.org/New/showvideo.htm

    I have a simple swf: that shows right up in Firefox, but hangs and never gets to showing in IE. Anyone know a reason for that?

    Code:
    <object type="application/x-shockwave-flash" data="FlowPlayer.swf" width="700" height="700" id="FlowPlayer">
    	<param name="allowScriptAccess" value="sameDomain" />
    	<param name="movie" value="FlowPlayerLP.swf" />
    	<param name="quality" value="high" />
    	<param name="scale" value="noScale" />
    	<param name="wmode" value="transparent" />
    
    	<!-- You can specify an external config file as follows: -->
     
    	<param name="flashvars" value="config={ videoFile: 'DVD_VIDEO_RECORDER-01.flv' }" />
    
    	<!-- Instead of specifying a configFileName as above, you can specify one clip as below: -->
    	<!--
    	<param name="flashvars" value="streamingServerURL=rtmp://media.com&amp;videoFile=media&amp;bufferLength=5&amp;autoPlay=true" />
    	-->
    </object>

  2. #2
    Join Date
    Feb 2005
    Posts
    1,018
    Look carefully at the param movie. Look at the value. It doesn't seem correct. It should match the data value in the object tag.

  3. #3
    Join Date
    Jul 2006
    Posts
    146
    Thanks very much. That was the issue. This was my first shockwave file. Thanks for saving me the hour(s) I would have had to put in to walk through other tutorials...

    )

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles