www.webdeveloper.com
Results 1 to 12 of 12

Thread: Fashion Site

  1. #1
    Join Date
    Aug 2005
    Location
    Auckland, NZ
    Posts
    37

    Smile Fashion Site

    hi guys,

    would be interested to get some feedback on speed/usability/design...

    http://www.eggmaternity.co.nz

    thanks heaps
    mike

  2. #2
    Join Date
    Jan 2005
    Location
    Frankfort, KY, USA
    Posts
    6,167
    Nice look!!! (But wow you're clothes are expensive!)

    The photos took a while to download, which isn't good since I'm on a really fast T1 connection. perhaps you could optimize the images to decrease their file sizes. (*Aside* the photo of the topless maternity gals in jeans was a little on the icky side. )

  3. #3
    Join Date
    Aug 2005
    Location
    Auckland, NZ
    Posts
    37
    thanks kdla - unfortunately the clothes are not my responsibility - just the website. can say however they are doing very well indeed - look for them in a store near you!

    can you expand on the icky comment - quality? nature?

    interesting comment re the image size. the thubnails average around 9k while the larger images are around 20-30k? so far here in nz, the feedback has been that it loads fast - maybe something to do with the distance?? don't know.

    mike

  4. #4
    Join Date
    Jan 2005
    Location
    Frankfort, KY, USA
    Posts
    6,167
    Hmmm... could be the server usage, or something. The SITE loaded quickly, it was the images (models displayiing the clothes) that took a while. Are those being called from a database, or are they static? Could have been a server problem.

    re: "icky" -- I just thought it was a weird photo, and not necessarily in the best taste; the other photos were fine, that one just really stuck out as odd; but maybe I'm just more of a prude about those types of things!

  5. #5
    Join Date
    Mar 2006
    Location
    Northern UK :((
    Posts
    667
    Yea "image_01.jpg" didnt load quickly for me either which is strange since its only 32.7kB, not on the massive side and the images on other pages (ie. the egg story) loaded really slowly for me (im on 2mb cable) and then on looking at clothing it was so slow i thought my connection was failing as the whole page took over a minute to load. Could be a server issue like suggested, one host i use has a similar issue, slow-ish loading pics/files and hotlinking disabled yet no problems loading html.

    I can see where kdla is coming from with the pictures, personally i find skimpy dressed women showing off their stomach while pregnant not very appealing but thats fashion and how people dress nowadays!

    I did like the function at the bottom right of the page to change currency on the site between AUS/NZ but the price stayed the same on the images and when clicking in to the item in the listing beside. It would be nice for you to keep this feature but just as a bit of advise beside each price even in images it may be advisable to put AUS when AUS currency selected and NZ when NZ currency option selected so customers can clearly see what currency the advertised price is being shown in so there are no legal problems or customer complaints later down the line.

  6. #6
    Join Date
    Aug 2005
    Location
    Auckland, NZ
    Posts
    37
    hmmm... i will need to look into why those images are loading so slow for you guys. i did have a mate in arizona check for me and he seems to think all was ok.

    the currency function is a work in progress - currently aust/nz prices are the same. we will be adding other currencies shortly.

    again, this is not my domain - but the feedback so far re the topless images - egg have used several in the last few years - has been largely postive. we had a full height image recently in one of the stores. impact helps with fashion shots, period.

    i have a feeling views may differ a little from hemisphere to hemisphere however??

    this is good feedback. thanks.

    mike

  7. #7
    Join Date
    Apr 2005
    Location
    Bathurst, NSW, Australia
    Posts
    3,357

  8. #8
    Join Date
    Aug 2005
    Location
    Auckland, NZ
    Posts
    37
    thanks bathurst guy,

    i have to say the majority of those errors do not mean much to me or the accurate display of the page...

    Error Line 48 column 71: general entity "page" not defined and no default entity.
    ..._menu_text"><a href="index.cfm?action=account&page=profile"> ??

    Error Line 51 column 21: ID "MAIN_MENU_TEXT" already defined.
    <div id="main_menu_text"><a href="index.cfm?action=account&page=prof

    ??

    a little harsh to me if i cannot us the ID main menu text more than once in a page ??

  9. #9
    Join Date
    Jan 2006
    Posts
    185
    NZSolutions: ID is unique, only meant to identify one specific element. If you need to use the same styles for several elements, use the CLASS instead.

  10. #10
    Join Date
    Feb 2007
    Posts
    6
    Yeah definately icky, that single picture just doesn't look right on the site amongst the others, it's not even in the same style as the others on there, more amateur (sorry if it's yours )

  11. #11
    Join Date
    May 2004
    Location
    The Big M
    Posts
    669
    Nice and easy to navigate through, and I'm also seeing the images getting downloaded slowly (I'm in the U.S)

  12. #12
    Join Date
    Sep 2012
    Posts
    3
    Hi.. i have visited your site and it is really nice. It looks very good. I like your all dress collection.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles