www.webdeveloper.com
Results 1 to 4 of 4

Thread: aspSmart Upload Maximum upload file size problem

  1. #1
    Join Date
    Apr 2006
    Posts
    219

    aspSmart Upload Maximum upload file size problem

    Hi all,

    I use aspSmart Upload and I installed it by moving the DLL files to the system32 folder. I have error message because of the file size is too much. Previously I was checking the FAQ in aspsmart.com but the site is closed now. Anybody have an idea how I can maximize the total file size uploaded?

    Thanks

  2. #2
    Join Date
    Jun 2004
    Location
    Kansas City, MO
    Posts
    1,607
    Im not sure if this web site is refering to the same upload control your using or not but worth a look.

    If so and your using IIS6 then here is a solution. (Look at question 2)

    http://foradvice.net/smart_upload_faq.htm

  3. #3
    Join Date
    Apr 2006
    Posts
    219
    Thank you this is the right thing. There was a need of value change in "AspMaxRequestEntityAllowed" in Metabase.xml. I am writing what to do for the people who has the same problem.

    Open MetaBase.xml which is located in c:\Windows\System32\Inetsrv find the line "AspMaxRequestEntityAllowed" and change it to "1073741824".
    And restart the IIS (that's what I did.)

    And it works without any problem. Thanks again.

  4. #4
    Join Date
    Feb 2007
    Location
    Gujranwala
    Posts
    104
    SmartUpload, has the feature where you can define the size of file.
    If increasing file size in SmartUpload does not reslove this issue, then you need to configure file size in IIS settings.

    Hope this helps

    itHighway
    Online Real Estate Software

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles