www.webdeveloper.com
Results 1 to 8 of 8

Thread: Flash not working in template

  1. #1
    Join Date
    Jan 2007
    Posts
    5

    Flash not working in template

    We have a website that was designed by another person, who used templates to design the website. Now the templates thing we figured out but the problem is that whenever we try and put a .swf file in it shows this:




    Any ideas?

    We have tried putting the flash file in the same directory as the templates and as the html files

  2. #2
    Join Date
    Nov 2006
    Location
    Springfield, MO
    Posts
    1,541
    What's the Flash template supposed to look like? Double click the .swf file and see what shows. It'll give us and you a better indication towards the problem.
    Ryan Butler

    Ryan Butler.org

  3. #3
    Join Date
    Jan 2007
    Posts
    5
    this is what is supposed to show: toppic.swf

  4. #4
    Join Date
    Nov 2006
    Location
    Springfield, MO
    Posts
    1,541
    I think I'm confused. Are you trying to view Flash in Dreamweaver? If so, that won't work. You have to preview the Flash file in a browser. Other than that, I'm unclear as to what you're expecting to happen.
    Ryan Butler

    Ryan Butler.org

  5. #5
    Join Date
    Jan 2007
    Posts
    5
    I may be a designer, but doesnt mean I am clueless. I know you cant view it in dreamweaver. The picture I put in my original post is what comes up in the browser when you preview, instead of the swf file

  6. #6
    Join Date
    Nov 2006
    Location
    Springfield, MO
    Posts
    1,541
    Seeing as how I spent over a year and half development in Flash, and have worked in a web department for 3 years and have helped hundreds of people on this forum, I would venture to guess I'm not an idiot either. Typically when you ask for help and people are taking the time out of their to provide some assistance, you provide them the answers to their inquiry.

    There's no need for the tone. My guess would be you don't have Flash player installed in your browser? Another guess could be you haven't embedded it properly on your page? Maybe another guess is that the paths to the files aren't correct.

    You're not providing any useful information back to us to alleviate or resolve the issue.
    Ryan Butler

    Ryan Butler.org

  7. #7
    Join Date
    Jan 2007
    Posts
    5
    The flash file is embedded with the same code we use to embed flash files on every other website we've done, the default script created by dreamweaver. There is a flash player installed in the browsers on both machines we are using and as I mentioned in my first post, we have tried putting the flash file in all possible directories.

    The website was created using templates. We figured out that to edit the uneditable regions on the default pagfe we had to edit the templates. We put the code in as we would have for any other site but for this one it doesnt want to work and it shows , not what the swf file is but that which is in the picture in my first post.

  8. #8
    Join Date
    Nov 2006
    Location
    Springfield, MO
    Posts
    1,541
    You didn't provide the part about Dreamweaver's script. Did you upload the corresponding JS script? Because if you didn't, you'll see nothing. That script is horrible anyway, go with this one instead and see if it helps:

    http://www.webreference.com/programming/ie/

    Also, check to make sure Internet Explorer is set to run active content on your computer.
    Ryan Butler

    Ryan Butler.org

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles