www.webdeveloper.com
Results 1 to 4 of 4

Thread: Stopped working in IE

  1. #1
    Join Date
    Jun 2005
    Posts
    201

    Stopped working in IE

    http://www.groomertogroomer.com/Buye...pany_index.asp

    This site WAS working in IE 6 and I thought 7 also, and now the navigation bar with the letters is not working! Any thoughts at why?
    Thanks.

  2. #2
    Join Date
    May 2005
    Location
    Gold Coast (MS)
    Posts
    2,216
    Looks like the nav bar is working in IE 7.0 and FF 2.0.0.4 for me. Not all tabs have valid links, but take you haven't finished page.

    Ron

  3. #3
    Join Date
    Apr 2003
    Location
    Netherlands
    Posts
    21,654
    Seems to be working, but this will fix the layout problem in IE7:
    Code:
    h2{
    	font-family:Comic Sans MS;
    	margin:10px 0px 3px 0px;
    	padding:0px;
    	font-size:.9em;
    	font-style:italic;
    }
    
    #topnavcontainer{
       overflow:hidden;
    	background:#FFFFFF;
    	margin:0px;
    	padding:0px;
    }
    
    #topnavlist
    {
    	padding: 3px 0;
    	margin: 5px 0px 0px 0px;
    	border-bottom: 1px solid #778;
    	font: bold 12px Verdana, sans-serif;
    	text-align:center;
    	float:left;
    	width:712px;
    }
    The font-size is also too large in IE6
    At least 98% of internet users' DNA is identical to that of chimpanzees

  4. #4
    Join Date
    Jun 2005
    Posts
    201
    Ohh yeah. I should have explained that it seemed to be working fine in IE6, but it was in IE7 that the nav bars were having issues. I will try those changes and report back. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles