www.webdeveloper.com
Results 1 to 3 of 3

Thread: Help please

  1. #1
    Join Date
    Aug 2006
    Posts
    89

    Angry Help please

    Hi! I tried making my site my site using PHP. Here's the URL for the site
    http://pariahs-guild.hostonmars.com/index.php

    however, this message appears on the page
    Fatal error: require_once() [function.require]: Failed opening required '/Connections/connBlog.php' (include_path='.:/usr/share/php') in /www/hostonmars.com/p/a/r/pariahs-guild/htdocs/index.php on line 1


    can someone please help me. I'm using Dreaweaver MX 2004

  2. #2
    Join Date
    Nov 2006
    Location
    Springfield, MO
    Posts
    1,541
    It means your include file, connBlog.php isn't found. Check to make that it's:

    • On the remote server
    • The path to the file is correct
    Ryan Butler

    Ryan Butler.org

  3. #3
    Join Date
    Jan 2005
    Location
    Frankfort, KY, USA
    Posts
    6,167
    (You also may want to make sure that permissions for that particular folder are set correctly. Else, it could be that the folder is preventing the PHP call)

    KDLA
    FYI
    * My screen resolution is set at 1680x1050
    * I'm accessing your site through a T1 line
    * I'm probably viewing it using Firefox (unless browser is specified)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles