www.webdeveloper.com
Results 1 to 4 of 4

Thread: FTP problem (606 error?)

  1. #1
    Join Date
    Aug 2003
    Location
    Cambridge, UK
    Posts
    5

    FTP problem (606 error?)

    This one's starting to bug me, any help much appreciated...

    Trying to ftp into a clients machine. Worked before fine. Using WSFTP Pro (Win XP). Connectivity fine. Connects fine, username and password sent, all ok'd. Get the welcome message. THEN it hangs, in the end I get a '600 no socket' error.

    No idea why. I've tried in other ftp programs and from the command line, no joy. Turned off my firewall, didn't help.

    Here's the log (username and stuff removed...)

    WINSOCK.DLL: WinSock 2.0
    WS_FTP Pro, Version 7.04, 2001.12.20
    Finding Host www.domain.com ...
    Connecting to 217.***.*.***:21
    Connected to 217.***.*.***:21 in 0.046, Waiting for Server Response
    220 ProFTPD 1.2.2rc1 Server (ProFTPD) [217.***.*.***]
    Host type (1): Automatic detect
    USER username
    331 Password required for dspoke.
    PASS (hidden)
    230-
    ****************** Site Administrator FTP instructions ******************

    This session begins in your user home directory at /users/username
    606 no socket


    Help me... going mad...

  2. #2
    Join Date
    Feb 2003
    Location
    Wales, UK
    Posts
    3,147
    In a world without walls and fences - who needs Windows and Gates?! - Unknown Author
    "And there's Bill Gates, the...most...famous...man in the...ah...Microsoft." -- A TV commentator for the 2000 Olympics.


    Web Design Faq? | W3C | Validator | Accessibility testing | Speed up your PC | Wura | Box Model Research

  3. #3
    Join Date
    Aug 2003
    Location
    Cambridge, UK
    Posts
    5
    Tried that already, no luck. It doesn't work from windows command line either, but they don't suggest what that might mean.

    Oh, ftping into loads of other sites fine. And someone else has managed to ftp in correctly using my account details from another machine.

    So it's either local on my machine (but restricted to that one site), which seems odd.

    Or... or, I don't know...

  4. #4
    Join Date
    Feb 2003
    Location
    Wales, UK
    Posts
    3,147
    What version are you using? there's a pile more results at:

    http://jabba.ipswitch.com/query.html...ubmit=+search+

    other than that I don't know either lol
    In a world without walls and fences - who needs Windows and Gates?! - Unknown Author
    "And there's Bill Gates, the...most...famous...man in the...ah...Microsoft." -- A TV commentator for the 2000 Olympics.


    Web Design Faq? | W3C | Validator | Accessibility testing | Speed up your PC | Wura | Box Model Research

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles