www.webdeveloper.com
Results 1 to 3 of 3

Thread: [RESOLVED] Windows problem - linking to a share

  1. #1
    Join Date
    Jan 2005
    Location
    UK
    Posts
    381

    resolved [RESOLVED] Windows problem - linking to a share

    Hi Folks,

    I have a share setup like so :

    \\xx.xx.xx.xxx\sharename\imagename.jpg

    When I try and link to this on my webserver I get this:

    http://xx.xx.xx.xx/%5C%5Cxx.xx.xx.xx...Cimagename.jpg

    Can anyone tell me why it does this and how I can link to the file properly?

    Thankyou

  2. #2
    Join Date
    May 2005
    Location
    Dirty Jersey
    Posts
    1,402
    you have to specify the prefix "file://"

    1. If you reply to my post, and your reply would then appear directly beneath my post, DON'T QUOTE MY ENTIRE POST!!! IT'S REDUNTANT!!! IT'S ASININE!!!! IT'S REDUNDANTLY ASININE!!!!! DON'T DO IT!!!!
    2. jQuery extends the functionality of JavaScript. If you don't know JavaScript, give up on that jQuery script and learn JavaScript. You'll save yourself a lot of frustration, I promise.
    3. Use the [code][/code] tags. Otherwise, you may be left wondering why no one responded to your eyesore of a thread.


  3. #3
    Join Date
    Jan 2005
    Location
    UK
    Posts
    381
    great thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles