www.webdeveloper.com
Results 1 to 5 of 5

Thread: Why do I get '�' in FF but '' in IE?

  1. #1
    Join Date
    Aug 2008
    Posts
    12

    Why do I get '�' in FF but '' in IE?

    Why does my basket display with a '�' in FF? It should display a £ like it does in IE.

    Forgot to add URL of site: http://www.firsttesting.com

  2. #2
    Join Date
    Dec 2005
    Location
    American, living in Toronto, ON. CANADA
    Posts
    6,746
    character entity not supported. Check the character entity listing to be sure that you've entered it correctly.
    Should be " & # 163; " (without the spaces. Be sure to include the " ; ").

    If that doesn't fix it, be sure that you have the correct encoding for character entity:

    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    Last edited by WebJoel; 08-08-2008 at 07:08 AM.
    I build for: Firefox and tweak for IE

  3. #3
    Join Date
    May 2005
    Posts
    2,040

  4. #4
    Join Date
    May 2005
    Posts
    2,040

  5. #5
    Join Date
    Dec 2005
    Location
    American, living in Toronto, ON. CANADA
    Posts
    6,746
    Right on both counts. I was just showing 'what' charset was. Wasn't sure if this was the correct one to use. It's just what I use, and I see no problem.
    And I too, see "pound sterling" symbol on the page..
    I build for: Firefox and tweak for IE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles