Hey

Everytime I boot/restart my PC, I get this weird Message and the "My Documents" folder launches automatically.

I tried but could not find anything in MSCONFIG startup items.

Any idea how to disable those?

http://img183.imageshack.us/img183/4...sssssssvv5.jpg