www.webdeveloper.com
Results 1 to 4 of 4

Thread: Frame/Frameste NIGHTMARE !!!

  1. #1
    Join Date
    Nov 2002
    Location
    Pretoria : South Africa
    Posts
    12

    Unhappy Frame/Frameste NIGHTMARE !!!

    What do I do wrong? I've create framesets.
    1. Banner - no problem (without scroll)
    2. Navigation - (with scroll and without jpg's/gif's - only text)
    3. Content - (with scroll)

    I can't get the navigation "command" to desplay in the "content" frameset?

  2. #2
    Join Date
    Nov 2002
    Location
    Peterborough, UK
    Posts
    166
    Can you post a link to the site.

    Also, try this in your navigation links

    <A HREF="nextpage.html" TARGET=content>Go to Next Page</A>

    In your FRAMESET definitions you must give your content frame a NAME=content.

    <FRAME NAME=content>
    ....Rodders

  3. #3
    Join Date
    Nov 2002
    Location
    Pretoria : South Africa
    Posts
    12
    Yes, I have a content and source naming. Still does not work. I know it is something small.
    Can I e mail you the coding of all three framesets?

    My e mail is henniev@sasports.co.za.

  4. #4
    Join Date
    Nov 2002
    Posts
    11

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles