www.webdeveloper.com
Results 1 to 2 of 2

Thread: White line between tables I can't get rid of!!

  1. #1
    Join Date
    Nov 2008
    Posts
    1

    Unhappy White line between tables I can't get rid of!!

    I'm building a website, and when I first build it, everything was perfect. I work on a MAC and use Safari. Then I noticed that when I viewed it in IE on Windows, there was a white horizontal line that separated part of the page. So I figured it was a browser issue that I overlooked. But then, a few weeks after that, the same thing happened on Safari. VERY strange, since I did not touch the HTML. So now it's on any browser that I use, on any OS, but only on certain pages. I've compared the HTML between the pages that have the white line and the ones that don't, and I can't find any differences. Can somebody help??

    Here is the page that is correct: http://www.nantucketstar.com, and here is the one that has the line: http://www.nantucketstar.com/staff.html.

    Thank you!

  2. #2
    Join Date
    Nov 2008
    Location
    Lexington
    Posts
    48
    Did you use Photoshop to slice the page and write the HTML table(s)? If so, I would suggest re-slicing the "staff" page and see if that helps. Just from taking a quick glance at the source code, I couldn't find anything wrong with it. Of course, I could have easily over looked something simple (I'm prone to doing that). So, give re-slicing a shot and see if that solves the problem.

    I hope that helps!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles