www.webdeveloper.com
Results 1 to 2 of 2

Thread: [RESOLVED] Problem with playing sound

Hybrid View

  1. #1
    Join Date
    Jul 2007
    Location
    Chapala, Jalisco, Mexico
    Posts
    11

    resolved [RESOLVED] Problem with playing sound

    I'm trying to setup a "word association" page for learning the Spanish word for various items pictured on the page. The page works just as I'd like it to, less one thing. I want to add a button to play a WAV sound of the word (to be heard right on the page). I found the following source code to do it:
    <a href="SpanishLessons/Pronunciation/Bird.wav" onclick="play(this.href); return false;"><img alt="Listen To The Word" border="0" src="SpanishLessons/SoundButton.jpg"></a>, but it didn't work. It only downloads the file and opens it in WMP.

    After a bit of searching, I noticed the following script in the <head> section:
    <script language="JavaScript" src="/learn_spanish/javascript/soundplayer.js"></script>.

    Since I can't access their js file, I have no idea what they put in there to make the sound play, rather than download.

    If anyone has had some experience with this and can tell what I need to put in my js file, I'd appreciate your input.

  2. #2
    Join Date
    Jul 2007
    Location
    Chapala, Jalisco, Mexico
    Posts
    11

    resolved Thanks for your help

    I found the solution I was looking for.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles