www.webdeveloper.com
Results 1 to 2 of 2

Thread: Flash picture slideshow with xml

  1. #1
    Join Date
    May 2007
    Posts
    71

    Flash picture slideshow with xml

    So i have a swf picture slideshow that works locally but when I upload it to the server i get the caption but not the picture. The activity window says not found for the image.
    As i said it works locally so i have no idea what the problem could be.
    Here is the beginning of my xml:

    <?xml version="1.0" encoding="utf-8" standalone="yes"?>
    <images>
    <pic>
    <image>pictures/01.jpg</image>
    <caption>GBCF leaving for Africa</caption>
    </pic>
    <pic>
    <image>pictures/02.jpg</image>
    <caption>With Dr. Michael Hawkins - Pastor of GBCF,
    Dr. Gary Kellner - founder ICCL, Amsterdam</caption>
    </pic>
    <pic>
    <image>pictures/03.jpg</image>
    <caption>GBCF at the Pyramids, Egypt</caption>
    </pic>


    and the link to the site:
    http://www.jimmylocust.com/gallery/popup_africa.html

    my images are within the 'gallery' folder in 'pictures' folder.

    Do you know what is wrong? Can you give me some direction?

  2. #2
    Join Date
    May 2007
    Posts
    71
    I find the problem.
    The images were saved as .JPG with caps and in the xml file they were lower case.
    I guess locally it is not a problem but on the server it can cause some trouble.

    Learned something again =)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles