I want to remove the www from the beginning of my URLS. My website is at http://www.nticompassinc.com

http://www.nticompassinc.com/info.php works, but if I enter http://nticompassinc.com/info.php it redirects to http://www.nticompassinc.com

Why does this happen?

My DNS A (NAME) settings have @ and www both pointing to my webserver's IP.

Here is my .htaccess file
PHP Code:
Options -Indexes

RewriteEngine On
RewriteBase 
/

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond 
%{REQUEST_FILENAME} !-d
RewriteRule 
^(.*)$ /index.php/$[L