www.webdeveloper.com
Results 1 to 8 of 8

Thread: links question

  1. #1
    Join Date
    Aug 2003
    Location
    TX
    Posts
    11

    links question

    Im trying to put a pic. on an html file called "template.html" which is in a folder called "cgi-bin" but the pic. is in a folder called "images". Both of these files are in a folder called "public_html". So would the path to that pic. be

    "public_html/images/top_logo.jpg" or what am I missing here because this path does not work.

    Thanks

  2. #2
    Join Date
    Mar 2003
    Location
    Escondido, CA
    Posts
    998
    I think all you need to do is remove "public_html" from your path.

  3. #3
    Join Date
    Aug 2003
    Location
    TX
    Posts
    11

    Tryed That

    No that doesnt work I tryed that already. Thanks though...Lets keep trying...Im up for any suggestions.

  4. #4
    Join Date
    Mar 2003
    Location
    Escondido, CA
    Posts
    998
    OK, my next suggestion is to get that web page out of the CGI-BIN folder. There may be restrictions on files in that folder. You still want to keep the public_html reference out of your path, though.

  5. #5
    Join Date
    Nov 2002
    Location
    Auburn, AL
    Posts
    9,224
    or you can just specify url instead of that path from what it sounds like.

  6. #6
    Join Date
    Sep 2003
    Posts
    5
    <img src="../images/top_logo.jpg" />

    That should work!
    http://www.xmlmania.com

  7. #7
    Join Date
    Aug 2003
    Location
    TX
    Posts
    11
    That worked guys thanks. I had to use the full URL for it to work in the CGI folder.

  8. #8
    Join Date
    Nov 2002
    Location
    Auburn, AL
    Posts
    9,224

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles