www.webdeveloper.com
Results 1 to 2 of 2

Thread: problem with frames for my website

  1. #1
    Join Date
    Feb 2009
    Posts
    11

    problem with frames for my website

    Hi

    I am having a problem with displaying my website in Internet Explorer. It works perfectly well in FireFox but not in internet explorer. I have 3 frames and the border on the frames are hidden. It displays the header frame but not the left frame or the right frame. My code is shown below:

    Code:
    <html>
    <head>
    <title>My Site</title>
    </head>
    <frameset rows="20,80" framespacing="0" border="0" frameborder="0">
    <frameset rows="100%">
      <frame src=header.html />
    </frameset>
    <frameset cols="15%,*">
    
      <frame src=left.html />
      <frame src=main.html name="targetfrm" />
    </frameset>
    </frameset>
    </html>
    Any ideas as to why it will not show up in Internet Explorer? It works perfectly well in FireFox.

  2. #2
    Join Date
    Apr 2003
    Location
    Netherlands
    Posts
    21,654
    Code:
    <frameset rows="20,80" framespacing="0" border="0" frameborder="0">
        <frame src=header.html />
        <frameset cols="15&#37;,*">
            <frame src=left.html />
            <frame src=main.html name="targetfrm" />
        </frameset>
    </frameset>
    At least 98% of internet users' DNA is identical to that of chimpanzees

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles