Hi,

I created a navigation using <li> and 'inline' styles to make it go horizontally. However, on IE6, when someone clicks the 1st and 2nd links, it's ok, then when you try to click the links 3,4 & 5 (exhibits, exhibit opp & contact us), it bring up a blank page that requires a refresh to see the content. I am unsure if the 'jsessionid=" is causing this or what. Any help would be greatly appreciated. Reaching desperation with this.
(P.S.- I am using the 'yellow' class to highlight the nav item to notify users what page they are currently on)

http://www.eetimes.com/multicore/

--------------------------------------------------
Styles:
.twoColFixLtHdr #navigation {padding-left: 40px; height: 20px; margin-top: 0px;}
ul.navlinks li {background:#ffffff; padding:3px;}
li.inline {display:inline; color:#006f92; font: normal 13pt Tahoma, Arial, Helvetica, sans-serif;}

Code from View Source:
<div id="navigation"> <ul class="navlinks">
<li class="inline"> <a class="yellow" href="http://www.eetimes.com/multicore;jsessionid=1OTBRTKYNC4ISQSNDLPSKH0CJUNN2JVN">Home </a></li>
<li class="inline">| <a href="http://www.eetimes.com/multicore/program_schedule;jsessionid=1OTBRTKYNC4ISQSNDLPSKH0CJUNN2JVN">Program Schedule </a></li>
<li class="inline">| <a href="http://www.eetimes.com/multicore/exhibits;jsessionid=1OTBRTKYNC4ISQSNDLPSKH0CJUNN2JVN">Exhibits & Pavilions </a></li>
<li class="inline">| <a href="http://www.eetimes.com/multicore/exhibitor_opportunities;jsessionid=1OTBRTKYNC4ISQSNDLPSKH0CJUNN2JVN">Exhibitor Opportunities </a></li>
<li class="inline">| <a href="http://www.eetimes.com/multicore/contact_us;jsessionid=1OTBRTKYNC4ISQSNDLPSKH0CJUNN2JVN">Contact Us</a></li>
<li class="inline">| <a class="register" href="http://seminar2.techonline.com/registration/wcRegForm_VCON.cgi?sessionID=virtualshow_jun1809a" target="_new">Register </a></li>
</ul></div>

Thank you much!

tiger925