www.webdeveloper.com
Results 1 to 3 of 3

Thread: [RESOLVED] Image not showing in IE6

Hybrid View

  1. #1
    Join Date
    Mar 2007
    Location
    Egypt
    Posts
    65

    resolved [RESOLVED] Image not showing in IE6

    Hi,
    This should be very basic but I can't sort it out.

    it's just an HTML image tag showing a photo in a pop-up window that works fine with Firefox and not showing at all in IE.
    The image path is the same. The image is there.

    Here's one of the images

    Any help ?

  2. #2
    I think you should to reduce the pixel density of the image from 408 to 108 by simply saving the image in paint program in window. there after load the reduced pixel size image in your site. You will see it works.

  3. #3
    Join Date
    Mar 2007
    Location
    Egypt
    Posts
    65
    Quote Originally Posted by webknitter View Post
    I think you should to reduce the pixel density of the image from 408 to 108 by simply saving the image in paint program in window. there after load the reduced pixel size image in your site. You will see it works.
    Thank you!
    I changed the images' mode in photoshop from CMYK to RGB and it's working fine now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles