www.webdeveloper.com
Results 1 to 2 of 2

Thread: sending html email's

  1. #1
    Join Date
    Jan 2003
    Posts
    72

    Exclamation sending html email's

    I have a working script to send html emails however there is a particular html page that i cannot seem to send!!

    When i run the script with the 'working' part (included as text document) everything works fine.

    However when i replace the html in there i get a 500 internal server error, the 'failed' part is also included as a text document.

    can someone please check both parts and tell me why the failed part will not work when all i did was replace the html


    Thanks
    Gozza


    DONT KNOW HOW DO MAKE ATTACHMENTS SO THE LINK IS BELOW!!!


    WORKING - http://leechbuster.com/working.txt
    FAILED - http://leechbuster.com/failed.txt
    Last edited by druss; 01-10-2003 at 04:53 AM.

  2. #2
    Join Date
    Nov 2002
    Location
    NY, USA
    Posts
    731
    Put this into your program:

    use CGI::Carp 'fatalsToBrowser';

    This will display the real error message in the browser telling you where it went wrong instead of the useless 500 message.
    for(split(//,'))*))91:+9.*4:1A1+9,1))2*:..)))2*:31.-1)4131)1))2*:3)"'))
    {for(ord){$i+=$_&7;grep(vec($s,$i++,1)=1,1..($_>>3)-4);}}print"$s\n";

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles