www.webdeveloper.com
Results 1 to 3 of 3

Thread: [RESOLVED] Turning magic quotes off in xampp

  1. #1
    Join Date
    Oct 2008
    Location
    moreno valley, California ,usa
    Posts
    161

    resolved [RESOLVED] Turning magic quotes off in xampp

    Hi all,
    here's my plight de jure. I want to configure xampp to match the remote server I will eventually place my webpages on. I have tried changing the
    php.ini file in the php folder of xampp to no avail. I went in and set the following:

    magic_quotes_gpc = off
    magic_quotes_runtime = Off
    magic_quotes_sybase = Off

    then I backed out
    shut off the computer;restarted, restarted xampp; I then checked the phpinfo.php file; it still shows magic_quotes_gpc = on. Apparently the issue is that the php module(server) doesn't always check the settings in the php.ini file.... if indeed that is the issue.

    Any suggestions.
    Grateful for your response,

    captsig

  2. #2
    Join Date
    Aug 2004
    Location
    Ankh-Morpork
    Posts
    19,148
    Check your phpinfo output to see which php.ini file is actually being used, and make sure that is the one you are changing. (Sometimes you end up with multiple files in different places.)
    "Please give us a simple answer, so that we don't have to think, because if we think, we might find answers that don't fit the way we want the world to be."
    ~ Terry Pratchett in Nation

    eBookworm.us

  3. #3
    Join Date
    Oct 2008
    Location
    moreno valley, California ,usa
    Posts
    161
    Dead on NogDog,
    I went to the link that is displayed in the phpinfo readout and changed those settings and whaw la!!


    Many thanks,
    captsig

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles