dcsimg
www.webdeveloper.com
Results 1 to 2 of 2

Thread: wz_tooltip not working with jquery tablesorter pager plugin

  1. #1
    Join Date
    Dec 2009
    Posts
    1

    wz_tooltip not working with jquery tablesorter pager plugin

    Hi all,

    I am using wz_tooltip on my site and every page works well except one that has a table with paging. I am using jquery tablesorter pager plugin for the paging. If the pager part is turn off then the tooltip would work. Firebug shows that there is an error on line 582 in wz_tooltip.js - "tt_aV[TITLEBGCOLOR] is undefined". Other pages do not have this error and tooltips on other pages shows fine.

    I have done a test page here:
    http://www.mediafire.com/?tngzdtmmmwu


    Please help, thanks.

  2. #2
    Join Date
    Jul 2014
    Posts
    1
    Quote Originally Posted by alexanderlim View Post
    Hi all,

    I am using wz_tooltip on my site and every page works well except one that has a table with paging. I am using jquery tablesorter pager plugin for the paging. If the pager part is turn off then the tooltip would work. Firebug shows that there is an error on line 582 in wz_tooltip.js - "tt_aV[TITLEBGCOLOR] is undefined". Other pages do not have this error and tooltips on other pages shows fine.

    I have done a test page here:
    http://www.mediafire.com/?tngzdtmmmwu


    Please help, thanks.
    It is the 'config' JavaScript variable which is causing the problem. This variable name is common in both jquery.tablesorter.pager.js and wz_tooltip.js. Rename it in either of the files and your problem should be solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles