dcsimg
www.webdeveloper.com
Results 1 to 2 of 2

Thread: [RESOLVED] Uploading "Problem"

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Posts
    2

    resolved [RESOLVED] Uploading "Problem"

    Hey guys,
    well, I am new to this site as well as to creating an online website. Now, I have acquired a website from webhostinghub.com and gone through the entire activation process.

    Now I want to upload my .jpg and .htm files onto the website. I am using "FileZilla" to upload my files. Once it is connected to the website, I upload my .htm files into the "public_html" folder. That works as well, but now the files are "saved" under "ftp://(WebsiteName).com/public_html/". The problem is, I can only view those files by using my username and password, but I want to implement them into the website so that anyone can see them.
    I am completely new to this and I have tried a few guides, yet they all stop after the uploading process, as if the rest is self explanatory.
    What step am I missing/what am I doing wrong?

    Thanks a lot in advance

  2. #2
    Join Date
    Jun 2010
    Posts
    2
    Ah, got a mail back from support, had a little mistake, connected to the wrong directory, fail. Oh well, got swamped with too much information at the beginning... guess a mistake HAD to happen.
    thanks anyway

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles