Results 1 to 2 of 2

Thread: Multiple Jquery Versions in IE.. help?!?

Hybrid View

  1. #1
    Join Date
    Sep 2010

    Question Multiple Jquery Versions in IE.. help?!?

    Below is the head section of the page. It works in everything but IE, any ideas?

    <script type="text/javascript" src="http://jqueryjs.googlecode.com/files/jquery-1.3.2.js"></script>
    <script type="text/javascript" src="jquery-"></script>
    <script type="text/javascript" src="jquery.easing.min.js"></script>
    <script type="text/javascript" src="jquery.lavalamp.min.js"></script>
    <script src="http://dev.jquery.com/view/tags/ui/latest/ui/effects.core.js"></script>
    <script src="http://dev.jquery.com/view/tags/ui/latest/ui/effects.slide.js"></script>
    <script type="text/javascript" src="supersized.2.0.js"></script>
    <script type="text/javascript">
    $.fn.supersized.options = {
    startwidth: 640,
    startheight: 480,
    vertical_center: 1,
    slideshow: 1,
    navigation: 0,
    transition: 0, //0-None, 1-Fade, 2-slide top, 3-slide right, 4-slide bottom, 5-slide left
    pause_hover: 0,
    slide_counter: 0,
    slide_captions: 0,
    slide_interval: 6000
    <script type="text/javascript">
    $(function() {
    fx: "backout",
    speed: 1000,
    click: function(event, menuItem) {
    return true;

  2. #2
    Join Date
    Apr 2003
    Try using the latest version (v1.4.2), not 2 jQuery versions
    <script type="text/javascript" src="http://code.jquery.com/jquery-latest.js"></script>
    At least 98% of internet users' DNA is identical to that of chimpanzees

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
HTML5 Development Center

Recent Articles