dcsimg
www.webdeveloper.com
Results 1 to 4 of 4

Thread: Pictures in IE not showing up

  1. #1
    Join Date
    Apr 2009
    Posts
    33

    Exclamation Pictures in IE not showing up

    Ok, I've had this problem before, but this is a more advanced issue. On my home page, I have an image, it shows up fine. When I click a sub page and the exact same image is there too, it doesn't show. IE says there is an error on the page. I triple checked the code and even copied and pasted the home page picture link on the sub page, doesn't work. All my code validates and works just fine in other browsers, just not in IE. I thought maybe its a picture size issue, but the image is only 400 by 50.

    So why would an image appear on the home and not a sub page?

  2. #2
    Join Date
    Oct 2010
    Location
    San Francisco, California
    Posts
    21
    Got the source code?

  3. #3
    Join Date
    Nov 2010
    Posts
    1
    Probably IE is showing the site from cache !
    So, try to refresh the page and then check it out or share the page so that we could help you in better way

  4. #4
    If IE says an error in all pages, that won't cause this problem of not displaying the image.
    So please clear all caches then try again..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles