www.webdeveloper.com
Page 1 of 4 123 ... LastLast
Results 1 to 15 of 48

Thread: webdeveloper.com - once a day, and it's annoying

  1. #1
    Join Date
    Dec 2002
    Location
    St. Louis, MO, USA
    Posts
    1,582

    webdeveloper.com - once a day, and it's annoying

    Hello, everyone.

    Used to be that I could peruse this forum unmolested by advertisements, other than banner ads (which I have no issues with.)

    Lately, however, this has changed. Every day, the first time I come here to either ask or offer advice, when I click the button to submit an entry into the forum, I am redirected to a "welcome" page that contains a small Flash ad, with a link to "Skip this ad".

    When I click on "Skip this ad", I get a blank screen and what I want to submit to the forum gets lost.

    This is annoying.

    WTF happened, and how do I get around it?

    Thanks,

    ^_^

  2. #2
    Join Date
    Dec 2003
    Location
    Bucharest, ROMANIA
    Posts
    15,428
    Quote Originally Posted by WolfShade View Post
    Hello, everyone.

    Used to be that I could peruse this forum unmolested by advertisements, other than banner ads (which I have no issues with.)

    Lately, however, this has changed. Every day, the first time I come here to either ask or offer advice, when I click the button to submit an entry into the forum, I am redirected to a "welcome" page that contains a small Flash ad, with a link to "Skip this ad".

    When I click on "Skip this ad", I get a blank screen and what I want to submit to the forum gets lost.

    This is annoying.

    WTF happened, and how do I get around it?

    Thanks,

    ^_^
    Weird. That's the first time I hear about that. That does not happen to me. Anyway, you have nobody to complain about that, these days, as we have no Admin, for the moment. Joe left the company, and I have no idea if and who is the new Admin

  3. #3
    Join Date
    Dec 2002
    Location
    St. Louis, MO, USA
    Posts
    1,582

    Unhappy

    Seriously?? I had no idea this was run by a company.

    Hope Joe didn't leave on a bad note. I dislike confrontations and discontent.

    (I'm trying out my new signature.. whaddaya think?)

  4. #4
    Join Date
    Dec 2003
    Location
    Bucharest, ROMANIA
    Posts
    15,428

  5. #5
    Join Date
    Dec 2002
    Location
    St. Louis, MO, USA
    Posts
    1,582
    Pretty sad. I hope he lands on his feet.

  6. #6
    Join Date
    Dec 2010
    Posts
    207
    Do you mean to say you're not surfing with Firefox and NoScript, which also blocks Flash? I wouldn't recommend it.

  7. #7
    Join Date
    Dec 2002
    Location
    St. Louis, MO, USA
    Posts
    1,582
    NORMALLY, I would develop for FireFox and make adjustments for IE; but the company for which my current contract is placed forces their staff to use IE7 (although some computers do have IE8) and all work done is for internal use, only, not for public access (internal web apps.) So, even though I do have FF and Chrome installed, I use IE7 the most.

  8. #8
    Join Date
    Dec 2003
    Location
    Bucharest, ROMANIA
    Posts
    15,428
    There are FlashBlockers even for IE, I think.
    http://www.ie7pro.com/ad-blocker.html
    or
    http://flash.melameth.com/

    I use FlashBlockers for years. I hate unwanted and aggressive advertise

  9. #9
    Join Date
    Dec 2002
    Location
    St. Louis, MO, USA
    Posts
    1,582
    Unfortunately, the FlashBlockers won't prevent the redirects, which are still happening. This is really getting on my last nerve.

  10. #10
    Join Date
    Dec 2003
    Location
    Bucharest, ROMANIA
    Posts
    15,428
    Quote Originally Posted by WolfShade View Post
    Unfortunately, the FlashBlockers won't prevent the redirects, which are still happening. This is really getting on my last nerve.
    There are also re-direct preventing possibilities.

    But: why don't you enter straight into your user account? Should be:
    http://www.webdeveloper.com/forum/usercp.php

    As far as can see there is no redirect there.

  11. #11
    Join Date
    Feb 2005
    Location
    Indianapolis, IN
    Posts
    190
    Going through one ad a day is a small price to pay to use a forum in my opinion.

    As to getting the blank screen after clicking skip this ad, I'm not sure what that is about. Do you have ad blocker software or something running that is messing up the normal flow? When you click "skip" you should continue right along to where you were headed.

    The ad is cookied, so you should not see it more than once a day on this forum.

    Brad!

  12. #12
    Join Date
    Dec 2002
    Location
    St. Louis, MO, USA
    Posts
    1,582
    Quote Originally Posted by brad jones View Post
    Going through one ad a day is a small price to pay to use a forum in my opinion.

    As to getting the blank screen after clicking skip this ad, I'm not sure what that is about. Do you have ad blocker software or something running that is messing up the normal flow? When you click "skip" you should continue right along to where you were headed.

    The ad is cookied, so you should not see it more than once a day on this forum.

    Brad!
    A) I don't just find information, here, I also contribute; that's the small price I don't mind paying.
    B) No, not running any ad-blockers or flash-blockers or anything that could cause the blank screen.
    C) I don't want to see it at all, not even once a month. When I'm forced to view an ad, I make a note to completely avoid whatever service or company is being advertised, so it's really counter-productive for whomever the ad is for, anyway.

  13. #13
    Join Date
    Dec 2002
    Location
    St. Louis, MO, USA
    Posts
    1,582
    This annoying redirection had stopped, for a while. But it started, again.

    So I've just added "www.webdeveloper.com/welcomead/" to my host list and am pointing it to 127.0.0.1.

    It won't stop the redirection (which is what I really would like), but it will prevent me from seeing the ads, anymore.

  14. #14
    Join Date
    Mar 2011
    Posts
    12

    Javascript HIGHLIGHT

    Hi, I have posted a few inqueries and tried using the [HIGHLIGHT=Javascript] tag before code and the [/HIGHLIGHT] tag after code. It doesn't seem to do anything. I expected the code to be all properly indented and color coded. Am I doing somthing wrong in how I use the tags??

    Thanks in advance for helping.

    Rick P

  15. #15
    Join Date
    Dec 2002
    Location
    St. Louis, MO, USA
    Posts
    1,582
    The redirect to the ad is happening, again. How do I get it to stop? I should not have to click on "Skip This Ad".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles