www.webdeveloper.com
Results 1 to 3 of 3

Thread: Css not showing in Firefox

  1. #1
    Join Date
    Mar 2011
    Posts
    2

    Css not showing in Firefox

    Hi all,

    First of all, I know there's plenty of similar threads, but non of them seems to help me.

    www.ncorso.com.uy

    That's my website, and Firefox don't apply the css styles.

    Why is this happening?
    I have some Mark-up problems that the xhtml validator told me, but I don't understand why those errors come up, because they seem to be fine for me.

    I'd really appreciate if anyone could help me with this!
    Thank you all for your time!

  2. #2
    Join Date
    Nov 2010
    Location
    Los Angeles, CA
    Posts
    234
    It has something to do with the @font-face rules you have in lines 113-123. I removed it and the rest of the CSS immediately applied. I don't know whether you've written the rule incorrectly or it has to be placed somewhere else in the CSS, but that's what's causing the rest of your CSS to not show. I'm not too familiar with @font-face but here is a good resource on it. I will confess I haven't read it.

  3. #3
    Join Date
    Mar 2011
    Posts
    2
    Big O, Thank you very much!
    That's was it! I'm going to check out the link you sent me now.

    Thankss!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles