www.webdeveloper.com
Results 1 to 3 of 3

Thread: [RESOLVED] Apache server problem

Hybrid View

  1. #1
    Join Date
    May 2010
    Location
    USS Enterprise-A
    Posts
    38

    resolved [RESOLVED] Apache server problem

    I have a problem with my Apache
    When I am trying to connect to localhost or local IP of my machine I am getting an "Oops! This link appears to be broken"
    When inspecting the error log I seem to have had a lot of
    [error] [client 127.0.0.1] File does not exist: D:/wamp/www/announce
    errors and a few
    [client 192.168.1.4] Client sent malformed Host header
    (which probably is me trying to connect to the server as my local ip is 192.168.1.4)
    Thanks in advance
    Stelar
    Space... The Final Frontier... These are the ongoing voyages of Rick Berman... His ongoing mission... to ruin Star Trek O_O
    RESISTANCE IS FUTILE

  2. #2
    Join Date
    May 2010
    Location
    USS Enterprise-A
    Posts
    38
    To be noted: Server is offline and when I am trying to get it online I get an error saying that "Could not perform service action:Service has not been started"(probably about apache
    Space... The Final Frontier... These are the ongoing voyages of Rick Berman... His ongoing mission... to ruin Star Trek O_O
    RESISTANCE IS FUTILE

  3. #3
    Join Date
    May 2010
    Location
    USS Enterprise-A
    Posts
    38
    Solved
    Space... The Final Frontier... These are the ongoing voyages of Rick Berman... His ongoing mission... to ruin Star Trek O_O
    RESISTANCE IS FUTILE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles