I am running this script in Wordpress within a text widget. It works in all browsers including IE7 and 8 but will not run correctly in IE9. You can see an example at www.lookingoutfromunder.com. The text scrolls over the text in 3 Wordpress sites.

This is the javascript.
<script language="javascript" type="text/javascript" src="http://www.savethecolors.com/scrollbox/scrollbox.php?rss=http%3A%2F%2Fwww.army.mil%2Frss%2Ffeeds%2Fmiddleeast.xml&amp;rss=http%3A%2F%2Femm. newsbrief.eu%2Frss%3Ftype%3Dcategory%26id%3DTerroristAttack%26language%3Den&amp;rss2=http%3A%2F%2Fto pics.nytimes.com%2Ftop%2Freference%2Ftimestopics%2Fsubjects%2Ft%2Fterrorism%2Findex.html%3Frss%3D1&a mp;rss3=http%3A%2F%2Fwww.nytimes.com%2Fservices%2Fxml%2Frss%2Fnyt%2FMiddleEast.xml&amp;width=220&amp ;height=600&amp;fontfam=verdana&amp;fontsize=11&amp;title_txtcolor=000bad&amp;title_bkgcolor=ffffff& amp;border_style=""></script>
<noscript>
<div style="font-family: verdana; font-size: 11px; overflow: hidden; background: #dcdcdc; border-style: none; width: 220px; height: 600px;"><div id="rssScrollbox" style="overflow: hidden; height: 100%; width: 99%; margin-right: 5px;">JavaScript must be enabled for news to work.</div></div></noscript>

Thank you.