www.webdeveloper.com
Results 1 to 3 of 3

Thread: Problem with javascript fade images script in I.E.

  1. #1
    Join Date
    Jul 2011
    Posts
    2

    Problem with javascript fade images script in I.E.

    Hi

    We've been trying to work out the solution to this problem all day now, and no luck. So I'm hoping someone here maybe able to help.

    We're using a fade image slideshow from : http://www.javascriptkit.com/script/...tionshow.shtml

    On our webpage: http://lovelyhotels.co.uk/lvm/contact.htm

    It works perfectly in Firefox, Chrome and Safari. However in I.E. ( were using v.9) it shows no images at all, just a blank space

    The code is exactly the same as the page on javascriptkit yet his images fade as they should ours do not show at all.

    Anyone got any ideas at all what maybe wrong

    Many thanks!

  2. #2
    Join Date
    May 2011
    Posts
    194

    important Url for webdesign with Microsoft browsers

    important: For Interner Explorer see http://msdn.microsoft.com/en-us/library/ms533050.aspx

    Don't forget: DOCTYPE defines action of browser for parsing html document and Javascript.

  3. #3
    Join Date
    Jul 2011
    Posts
    2
    OMG! Thanks so very much for that, it worked first time .
    We spent hours on it yesterday and it was such a simple fix.

    You have made our day. Thanks again!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles