dcsimg
www.webdeveloper.com
Results 1 to 6 of 6

Thread: coordinates

  1. #1
    Join Date
    Feb 2010
    Location
    Berlin
    Posts
    97

    coordinates

    I'm stuck with the development of my site. Hope you guys can help me out.

    It's a lot of code so please follow the links in this post and look into the source.

    On this page you can click the first link in the menu ("Masakha"). A panel will slide into view from right to left. Subsequently the menu slides to the left, out of view.

    The panel contains a jQuery gallery. When you click your keyboard's left and right arrow keys, J and K, or the space bar, the gallery moves to the next image. The image will be positioned into view using this code.

    It all works beautifully, except that the page's coordinates are reset to 0,0 when moving to the next image, which it shouldn't. I have gone through the code but can't see where the culprit is.

    Anyone?
    Last edited by Pris; 08-08-2011 at 01:44 PM.

  2. #2
    Join Date
    Feb 2010
    Location
    Berlin
    Posts
    97
    Bump.

  3. #3
    Join Date
    Feb 2010
    Location
    Berlin
    Posts
    97
    No one?

  4. #4
    Join Date
    Feb 2010
    Location
    Berlin
    Posts
    97
    Unanswerable question, too complicated, hopeless? What?

  5. #5
    Join Date
    Apr 2010
    Location
    Salem,Ma
    Posts
    623
    when i click on maska it shows a panel with 4 placeholder images and no slide show that i could tell.

  6. #6
    Join Date
    Feb 2010
    Location
    Berlin
    Posts
    97
    Thank you for the response DanInMA

    There's no slide show, it's a vertical gallery (the placeholder images) that "slides into view" (the panel). Using the spacebar and key strokes (see the original post), the gallery moves down and focusses on the subsequent image.

    This works but the page's coordinates reset to 0,0 where I want the X-axis not to change.

    I have found that the coordinates are defined in this page of js code but after working on the code for hours I think I'm missing the obvious.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles