www.webdeveloper.com
Results 1 to 3 of 3

Thread: I need help editing a website's slideshow that was created in iWeb

  1. #1
    Join Date
    Sep 2011
    Posts
    2

    I need help editing a website's slideshow that was created in iWeb

    A client of mine needed some photos added to his online portfolio. The Website appears to have been made in iWeb, and since I work on a PC I etited the slidhow by editing the rss.xml file connected to each photo page. The only problem is that in IE, one of the ohot pages isnt showing up and in Firefox, the section shows up, but it says there hasn't been any photos added. They do show up, however, in chrome and Safari. Here is the page in question:

    http://www.designsinwater.com/Portfo...ortfolios.html

    I tried the apple forums, but they would not help me since I was not using iLife/iWeb. Can you help me? Thanks in advance!

  2. #2
    Join Date
    Aug 2006
    Posts
    1,886
    Depending on how recently you've made the changes.... browsers will cache xml, have you shut down IE & Firefox and re-launched them?

    Dave

  3. #3
    Join Date
    Sep 2011
    Posts
    2
    Yes. Like I said it would only not show up in Firefox and IE. The only problem is the sculpture section. It says there are no photos up, even though there are. Im thinking it is an error in the rss.xml file, but I don't know what I did wrong. Is there anything else I need to provide to get help on this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles