dcsimg
www.webdeveloper.com
Results 1 to 4 of 4

Thread: ease-in-out not totally working in Chrome v16.x

Hybrid View

  1. #1
    Join Date
    Nov 2011
    Posts
    17

    Exclamation ease-in-out not totally working in Chrome v16.x

    After upgrading to the most recent version of Chrome (v16.x), ease-in-out transitions seem to no longer function on various elements when viewed in that browser, although they had worked fine in previous versions of Chrome and continue to work fine on the most recent versions of Firefox and Safari (btw, apparently the effect is currently unavailable for Opera and IE).

    When inspecting the elements in Chrome, it seems that the rules are technically being applied to said elements, but the effects are currently not displaying. I've tested on both Mac and Windows. Is anyone else's Chrome v16.x experiencing the same issue?

  2. #2
    Join Date
    Nov 2011
    Posts
    17
    Seriously? I would have thought this issue would have been fairly prevalent.

  3. #3
    Join Date
    Nov 2011
    Posts
    17
    It also seems to happen relatively randomly. On each page load, some objects that previously did not display the effect would suddenly resume displaying it (without any template/CSS changes), and the effect on a given object can occasionally turn off or on without even reloading the page. I thought Google or whomever is in charge of this stuff knew what they were doing....

  4. #4
    Join Date
    Nov 2011
    Posts
    17
    This seems to have been documented e.g. here: http://code.google.com/p/chromium/is...wner%20Summary.

    As others have noted, it seems to be happening to visited links.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles