www.webdeveloper.com
Results 1 to 7 of 7

Thread: Remote XAMPP server not playing flash content

  1. #1
    Join Date
    Jan 2010
    Posts
    6

    Remote XAMPP server not playing flash content

    Hi,
    I hope this is in the right place to ask this.

    I'm a very novice web-developer (just enough to run my own site) and use a XAMPP server to work on my own site which is based in PHP. Anyhow, it correctly plays everything but the flash content --unless the workstation is hooked to the internet... which defeats the purpose of keeping the workstation offline.

    Does anyone know if there is a way to get the flash content to play in this server offline?

    Cheers,
    -CG

  2. #2
    Join Date
    Sep 2008
    Location
    Akron, OH
    Posts
    1,126
    The browser plays the flash content; not the server. I'm not sure why this wouldn't be working! Can you play the flash video locally through an HTML file?

  3. #3
    Join Date
    Jan 2010
    Posts
    6
    @cbVision: Thanks for asking but no I can't. I get an error saying that I'm missing something called the RunActiveContent.js

    I can see this file located in my directory but I'm unsure as to where it belongs.

  4. #4
    Join Date
    Sep 2008
    Location
    Akron, OH
    Posts
    1,126
    Hm, can you post a screenshot?

  5. #5
    Join Date
    Jan 2009
    Posts
    3,346
    Do you have a link? I'm suspecting that you are referencing a version of the Dreamweaver javascript that lives out on the internet rather than one that lives with your files.

  6. #6
    Join Date
    Jan 2010
    Posts
    6
    Thanks for the replies. Things are upside down for me so I'll get back to this next week.

    @cbVision: I'll post a screen ASAP

    @criterion9: No link available since the machine doesn't have online access. I suspect you're right that it's referencing something online. I need to figure out how to get it to look at a local js file (or whatever) to work.

    Thanks again and I'll be back soon.

  7. #7
    Join Date
    Mar 2012
    Posts
    1

    xampp flash problem

    I am having a similar problem. I have a flash video player that will play if I click on it and view it as a file (file:///F:/xampp/htdocs/testing/swfobject/whatever.html) but it will not play if I go view it as a web file hosted by xampp (http://localhost/testing/swfobject/whatever.html). I can right click where the flash player should be and it shows the flash menu but nothing else shows up or plays. Any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles