www.webdeveloper.com
Results 1 to 5 of 5

Thread: Problem with Microsoft Frontpage

Hybrid View

  1. #1
    Join Date
    Jul 2006
    Location
    London
    Posts
    60

    Problem with Microsoft Frontpage

    Lately when writing a webpage with Microsoft Frontpage I click the preview button to make sure all is well, like getting the script you expect but all I get is the top part of the page, the cursor frozen on 'timer symbol' and I can't scroll down. After about 10 seconds the page changes to one that says the program cannot load the webpage. None of the suggestions on it help.
    Any ideas?
    Magick in a brush
    www.seawitchartist.com

  2. #2
    Join Date
    Nov 2002
    Posts
    2,632
    Have you double checked your settings? It might be a case of FP is trying to find a file in a different path than where your file is at.

  3. #3
    Join Date
    Jul 2006
    Location
    London
    Posts
    60
    I can't think why, but it's only happening with the FP file I'm working on now. Looking at other files I've saved from previous posts there's no issue!

    spufi: I'm not sure how you mean, given the above, would that still be a possibility though?
    Magick in a brush
    www.seawitchartist.com

  4. #4
    Join Date
    Nov 2002
    Posts
    2,632
    I've never really used it so I'm just tossing out ideas. FP is old at this point so I'm not sure how many here would be familiar with it. FP is now called Web Expression and is in it's 4th edition as well. No, I don't use WE either.

  5. #5
    Join Date
    Aug 2006
    Posts
    1,886
    Quote Originally Posted by spufi View Post
    I've never really used it so I'm just tossing out ideas. FP is old at this point so I'm not sure how many here would be familiar with it. FP is now called Web Expression and is in it's 4th edition as well. No, I don't use WE either.
    To clarify that, it's not like FP was renamed to WE. FP was tossed out, and MS came out with WE - a totally different product.

    Regarding the original question, I wouldn't be surprised if the FP page viewer was having trouble parsing some new code on the page that came out in the 21st century.

    Dave

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles