I am new with XML.I created a schedule that imports table data from MSaccess database to MySql database a XML file is automatically created. Now in the XML file the function updates data by automatically deleting and after that adding the table. Is there any way to update the new data by not deleting the table?
Here is the code:

PHP Code:
<?xml version="1.0" encoding="UTF-8"?>
<job version="8.1">
<odbcimport>
<source>
<host>localhost</host>
<user>root</user>
<pwd>admin</pwd>
<port>3306</port>
<ssl>0</ssl>
<sslauth>0</sslauth>
<clientkey></clientkey>
<clientcert></clientcert>
<cacert></cacert>
<cipher></cipher>
<charset></charset>
<database>main_data</database>
</source>
<dsn type="access">
<name>E:\Main_Data.mdb</name>
<user>admin</user>
<pwd>1234</pwd>
</dsn>
<import source="query">
<query>SELECT TA_Record_Info.Per_Code, TA_Record_Info.Date_Time, HR_personnel.Dept_Name, TA_Record_Info.Mach_Name
FROM HR_Personnel, TA_Record_Info
WHERE TA_Record_Info.Per_Code = HR_Personnel.Per_Code;</query>
<table>attendance</table>
</import>
<export target="data">
</export>
<tables all="no">
<table source="Result" target="attendance" type="MyISAM" index="no" foreignkey="no">
<ddl onconflict="recreate"/>
<dml import="yes" onconflict="update" />
<triggers>
<delete>no</delete>
</triggers>
<columns>
<column>
<source>Per_Code</source>
<target>per_code</target>
<type>int</type>
<length>10</length>
<default></default>
<primary>no</primary>
<binary>no</binary>
<notnull>no</notnull>
<unsigned>no</unsigned>
<autoincr>no</autoincr>
<zerofill>no</zerofill>
</column>
<column>
<source>Date_Time</source>
<target>date_time</target>
<type>varchar</type>
<length>20</length>
<default></default>
<primary>no</primary>
<binary>no</binary>
<notnull>no</notnull>
<unsigned>no</unsigned>
<autoincr>no</autoincr>
<zerofill>no</zerofill>
</column>
<column>
<source>Dept_Name</source>
<target>dept_name</target>
<type>varchar</type>
<length>100</length>
<default></default>
<primary>no</primary>
<binary>no</binary>
<notnull>no</notnull>
<unsigned>no</unsigned>
<autoincr>no</autoincr>
<zerofill>no</zerofill>
</column>
<column>
<source>Mach_Name</source>
<target>mach_name</target>
<type>smallint</type>
<length>5</length>
<default></default>
<primary>no</primary>
<binary>no</binary>
<notnull>no</notnull>
<unsigned>no</unsigned>
<autoincr>no</autoincr>
<zerofill>no</zerofill>
</column>
</columns>
</table>
</tables>
<abortonerror>no</abortonerror>
<sendreport send="no" /></odbcimport>
</job>
here "recreate" might be the problem. but is there any other options for updating the new data ignoring the duplicate data?
Thank you.