www.webdeveloper.com
Results 1 to 2 of 2

Thread: [RESOLVED] Drupal slideshow transition/pager won't work

  1. #1
    Join Date
    Aug 2010
    Posts
    82

    resolved [RESOLVED] Drupal slideshow transition/pager won't work

    (Hi, I'm not sure what the best forum or category to ask this; so, if anyone has any better suggestions, I'm all ears!))

    So I just installed Drupal 7.11 and began following a YouTube video series to help set up a theme:
    https://www.youtube.com/watch?v=h_Fk...feature=relmfu

    Part of this instructions advised to add these modules:
    Views, Views slideshow, Ctools, Nodequeue, Libraries, Devel, Zenophile, Backup and Migrate, Token, Pathaut
    ...which I've done.

    Now, on the 3rd video (http://youtu.be/siWbRB4iCVg) starting around 11:50, he explains how to turn the article pages into a slideshow view. And I've followed every step up to this point to the letter. Except, when he adds the Pager to the Bottom Widget of the view, my display didn't show the Pager Fields (until I saved it anyway, and then went back into the settings... there they were. I then selected the one in the video and saved again.) All other instructions I was able to follow exact.

    But when it came time to view the slideshow widget on the actual page, it shows all the elements (images and text), but the transition doesn't work (nothing slides) and the thumbnails don't even change the main image.

    I'm guessing I must have a missing module or one that needs to be properly configured...but I followed the instructions exact. Is there anything familiar about this situation that might prompt someone to think to tell me to install a particular module, or check a particular setting on an installed one?

    Thanks for any assistance!
    Liam

  2. #2
    Join Date
    Aug 2010
    Posts
    82
    Man, what a trial!
    In case anyone else with the same problem reads this, I FINALLY discovered you have to download the full jquery.cycle plugin from here:
    http://www.malsup.com/jquery/cycle/download.html
    and place it in:
    \sites\all\libraries\jquery.cycle

    Then it finally works!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles