www.webdeveloper.com
Results 1 to 5 of 5

Thread: [RESOLVED] Sound not working in laptop

  1. #1
    Join Date
    May 2012
    Location
    United State
    Posts
    79

    resolved [RESOLVED] Sound not working in laptop

    I have a laptop of LENOVO (G570) and sound not coming from it after installing Windows 7, can anyone help me in this matter.

  2. #2
    Join Date
    Nov 2011
    Location
    Dallas, TX
    Posts
    358
    Did you install the chipset and other "drivers" from LENOVO's web site?

  3. #3
    Join Date
    May 2012
    Location
    United State
    Posts
    79
    yeah I try it but not working still? The icon is appearing me but the sound is son coming.

  4. #4
    Join Date
    May 2012
    Posts
    29
    I think sound drivers may be missing. I would suggest you to check your laptop drivers and re-install the not installed drivers with the help of the drivers disk (CD/DVD) which is given to you at the time of your laptop purchase.

  5. #5
    Join Date
    May 2012
    Location
    United State
    Posts
    79
    Oh yeah, I also done this. But now I formatted my system and now its working properly. Thanks all for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles