www.webdeveloper.com
Results 1 to 6 of 6

Thread: Firefox appending weird characters after URL

  1. #1
    Join Date
    Jul 2008
    Location
    Bristol
    Posts
    77

    Firefox appending weird characters after URL

    Hi everyone

    Wonder if anyone can help me with this - on a website I've recently finished, I've noticed that Firefox is appending a strange set of characters after the URL, namely: #.T_qdxXDlWiY

    So when I type domain.com/pages/pagename/ it changes to domain.com/pages/pagename/#.T_qdxXDlWiY

    I cannot find anything about this on Google, but I wonder if anyone else has encountered this, and whether it's an htaccess issue or something? I have to say, it only seems to happen on a select few computers in the office...

    Michael

  2. #2
    Join Date
    Jan 2007
    Location
    Wisconsin
    Posts
    2,120
    Firefox shouldn't be doing this on its own. Do you have a publicly accessible URL we can peek at?

  3. #3
    Join Date
    Jul 2008
    Location
    Bristol
    Posts
    77
    Quote Originally Posted by svidgen View Post
    Firefox shouldn't be doing this on its own. Do you have a publicly accessible URL we can peek at?
    I found it out - it was Firefox developer toolbar playing up...

  4. #4
    Join Date
    Jan 2007
    Location
    Wisconsin
    Posts
    2,120
    Interesting.

  5. #5
    Join Date
    Sep 2012
    Posts
    2
    I have the same problem. Check out www.flexlink.com.

  6. #6
    Join Date
    Sep 2012
    Posts
    2
    ...and just when I had posted I saw the solution from memerson.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles