www.webdeveloper.com
Results 1 to 4 of 4

Thread: Problem in IE8

  1. #1
    Join Date
    Jul 2012
    Posts
    1

    Post Problem in IE8

    Hello All,

    I am kinda new to cross browser compatibility.

    I am facing some issues in ie8, its kinda wierd. I have a hidden element,

    Code:
    <input type=hidden name="someName" value="">
    The issue is, this element is present in the HTML structure in Firefox and ie9, but not in ie8. Any ideas as to what might be causing the issue? any point/suggestions would be appreciated.

  2. #2
    Join Date
    Mar 2012
    Posts
    1,188
    You need to:
    a) Validate your code (if not already done).
    b) If that does not solve it, upload your code so we can see the specifics.

  3. #3
    Join Date
    Jun 2006
    Location
    Boston, MA
    Posts
    383
    doesnt sound like a problem to me. just forget about IE, its awful anyways.

    code please.
    "Problems cannot be solved by the same level of thinking that created them.

  4. #4
    Join Date
    Aug 2011
    Location
    Hong Kong
    Posts
    49
    <input type=hidden name="someName" value="">

    is it because you did not add double quotation between - hidden -????

    Otherwise, just suggesting, may be you can add css like: display:none; ???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles